Re: [PATCH 2/2] drm/sched: Deprecate drm_sched_wqueue_ready()
From: Danilo Krummrich
Date: Mon Jun 29 2026 - 08:07:27 EST
On 6/29/26 12:40 PM, Philipp Stanner wrote:
> Deprecate drm_sched_wqueue_ready().
AFAICS, this is only used in amdgpu and the implementation is a single line. If
we don't want people to use, I'd rather just remove it and let amdgpu open-code it.