Re: [PATCH] staging: rtl8723bs: rename bLinkInfoDump to snake_case
From: Greg KH
Date: Thu Jul 02 2026 - 01:54:49 EST
On Wed, Jul 01, 2026 at 06:28:17PM +0300, pastraman wrote:
> Rename bLinkInfoDump to link_info_dump to follow the kernel coding
> style, which discourages CamelCase and Hungarian notation. Issue
> reported by checkpatch.pl.
This does not describe what you did in this patch :(