Re: [PATCH] staging: rtl8723bs: fix spelling mistake in rtw_recv.c

From: Greg Kroah-Hartman

Date: Tue Jul 07 2026 - 07:37:13 EST


On Sat, Jun 13, 2026 at 08:58:07AM -0700, Brock Haftner wrote:
> Correct the spelling of the word "temporily" to "temporarily"
> in the comments within rtw_recv.c to improve code readability.
>
> Signed-off-by: Brock Haftner <brockhaftner@xxxxxxxxx>
> ---
> drivers/staging/rtl8723bs/core/rtw_recv.c | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/drivers/staging/rtl8723bs/core/rtw_recv.c b/drivers/staging/rtl8723bs/core/rtw_recv.c
> index 86c5e2c4e7dd..0ffa69c38bca 100644
> --- a/drivers/staging/rtl8723bs/core/rtw_recv.c
> +++ b/drivers/staging/rtl8723bs/core/rtw_recv.c
> @@ -815,7 +815,7 @@ static signed int ap2sta_data_frame(struct adapter *adapter, union recv_frame *p
> }
>
> if (GetFrameSubType(ptr) & BIT(6)) {
> - /* No data, will not indicate to upper layer, temporily count it here */
> + /* No data, will not indicate to upper layer, temporarily count it here */
> count_rx_stats(adapter, precv_frame, *psta);
> ret = RTW_RX_HANDLED;
> goto exit;
> @@ -895,7 +895,7 @@ static signed int sta2ap_data_frame(struct adapter *adapter, union recv_frame *p
> process_wmmps_data(adapter, precv_frame);
>
> if (GetFrameSubType(ptr) & BIT(6)) {
> - /* No data, will not indicate to upper layer, temporily count it here */
> + /* No data, will not indicate to upper layer, temporarily count it here */
> count_rx_stats(adapter, precv_frame, *psta);
> ret = RTW_RX_HANDLED;
> goto exit;
> --
> 2.54.0
>
>

Soeone already sent this patch before you did, sorry.

thanks,

greg k-h