Re: [PATCH] sched/doc: Fix stale em_pd_energy() reference in sched-energy
From: luoliang
Date: Wed Jul 08 2026 - 22:13:16 EST
Adding the EM and scheduler maintainers to the loop, since this patch
touches a name defined in the Energy Model framework and used by the
scheduler code.
No changes needed - just making sure the relevant subsystem people are
aware of this small doc fix. The referenced rename happened in:
commit f0b5694791ce ("PM / EM: change name of em_pd_energy to em_cpu_energy")
Thanks.