Re: [PATCH] mm/mm_slot.h: add a helper function mm_slot_remove

From: Matthew Wilcox

Date: Sat Jul 11 2026 - 00:31:00 EST


On Fri, Jul 10, 2026 at 01:17:37PM +0100, Lorenzo Stoakes wrote:
> In general it's fine but I want more :) see below.

... and these functions all need kernel-doc.
Not sure where to suggest that it be added to the Documentation/
Thoughts?