[PATCH v2 1/2] staging: rtl8723bs: rename ReadChipVersion8723B to snake_case
From: Arsenii Pashchenko
Date: Sun Jul 12 2026 - 10:58:50 EST
Rename the static CamelCase function ReadChipVersion8723B() to
__rtl8723b_read_chip_version() to align with Linux kernel
coding style guidelines.
Signed-off-by: Arsenii Pashchenko <ulijg308@xxxxxxxxx>
---
drivers/staging/rtl8723bs/hal/rtl8723b_hal_init.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/drivers/staging/rtl8723bs/hal/rtl8723b_hal_init.c b/drivers/staging/rtl8723bs/hal/rtl8723b_hal_init.c
index 1b8ae3d57..d7f9e3119 100644
--- a/drivers/staging/rtl8723bs/hal/rtl8723b_hal_init.c
+++ b/drivers/staging/rtl8723bs/hal/rtl8723b_hal_init.c
@@ -820,7 +820,7 @@ void Hal_ReadEFuse(
hal_ReadEFuse_BT(padapter, _offset, _size_byte, pbuf);
}
-static void ReadChipVersion8723B(struct adapter *padapter)
+static void __rtl8723b_read_chip_version(struct adapter *padapter)
{
u32 value32;
struct hal_com_data *pHalData;
@@ -845,7 +845,7 @@ static void ReadChipVersion8723B(struct adapter *padapter)
void rtl8723b_read_chip_version(struct adapter *padapter)
{
- ReadChipVersion8723B(padapter);
+ __rtl8723b_read_chip_version(padapter);
}
void rtl8723b_InitBeaconParameters(struct adapter *padapter)
--
2.55.0