Re: [PATCH v5 1/5] crypto: skcipher - add per-request data_unit_size
From: Herbert Xu
Date: Sun Jul 12 2026 - 22:20:12 EST
On Tue, Jun 30, 2026 at 08:34:27AM +0000, Leonid Ravich wrote:
>
> @@ -39,6 +46,7 @@ struct scatterlist;
> */
> struct skcipher_request {
> unsigned int cryptlen;
> + unsigned int data_unit_size;
Please rename to unit_size to align with the proposed acomp patches.
Thanks,
--
Email: Herbert Xu <herbert@xxxxxxxxxxxxxxxxxxx>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt