Re: [PATCH] ALSA: core: Clean up file_operations definitions

From: Takashi Iwai

Date: Mon Jul 13 2026 - 06:02:02 EST


On Wed, 08 Jul 2026 16:06:24 +0200,
phucduc.bui@xxxxxxxxx wrote:
>
> From: bui duc phuc <phucduc.bui@xxxxxxxxx>
>
> Align file_operations initializers with tabs to match the standard
> kernel coding style and improve readability.
>
> Signed-off-by: bui duc phuc <phucduc.bui@xxxxxxxxx>

Applied to for-next branch. Thanks.


Takashi