Re: [PATCH v2 3/3] drm/bridge: ti-sn65dsi83: Support LVDS Channel B on SN65DSI84
From: Luca Ceresoli
Date: Thu Jul 16 2026 - 11:57:28 EST
On Wed, 15 Jul 2026 15:10:33 +0200, Esben Haabendal <esben@xxxxxxxxxx> wrote:
Hi Esben,
>
> diff --git a/drivers/gpu/drm/bridge/ti-sn65dsi83.c b/drivers/gpu/drm/bridge/ti-sn65dsi83.c
> index 7e73035d7798..02ae2b8179b0 100644
> --- a/drivers/gpu/drm/bridge/ti-sn65dsi83.c
> +++ b/drivers/gpu/drm/bridge/ti-sn65dsi83.c
> @@ -893,6 +895,7 @@ static int sn65dsi83_parse_dt(struct sn65dsi83 *ctx, enum sn65dsi83_model model)
> {
> struct drm_bridge *panel_bridge;
> struct device *dev = ctx->dev;
> + u32 panel_port = 2;
Thanks for having applied the changes I had suggested.
I'm afraid I realized right now the "panel_port" name is not ideal because
there could be another bridge at the output port and not directly a
panel. Should you have a reason to send a v3 I'd rename to output_port (and
keep my R-by if that's the only change). Otherwise I can do it while
applying the patch.
Luca
Reviewed-by: Luca Ceresoli <luca.ceresoli@xxxxxxxxxxx>
--
Luca Ceresoli, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com