Re: [PATCH] staging: sm750fb: rename pvReg to avoid CamelCase

From: Greg KH

Date: Mon Jul 27 2026 - 11:05:01 EST


On Mon, Jul 20, 2026 at 09:48:04AM +0200, Olivier Tanoh wrote:
> - void __iomem *pvReg;
> + void __iomem *pvreg;

No, you do not need the "pv" anymore, as that's the hungarian notation
speaking, right? It should just be "reg", right?

thanks,

greg k-h