Re: [PATCH v3 0/2] mm: folio conversion and refactoring in do_swap_page()
From: Hongfu Li
Date: Mon Jul 27 2026 - 13:07:27 EST
> Convert the device-private migration path in do_swap_page() to use
> folio APIs, then extract all non-swap entry handling into a new
> do_non_swap_page() helper to improve readability and reduce the
> size of the main swap fault function.
Please disregard this email. There is something I got wrong. Sorry for the noise.