Re: [PATCH 11/16] selftests: timers: nanosleep: Move all single clock tests out of the loop in main()

From: John Stultz

Date: Thu Jul 30 2026 - 15:40:18 EST


On Wed, Jul 29, 2026 at 11:47 PM Thomas Weißschuh (Schneider Electric)
<thomas.weissschuh@xxxxxxxxxxxxx> wrote:
>
> Make the code easier to read by avoiding a goto.
>
> Signed-off-by: Thomas Weißschuh (Schneider Electric) <thomas.weissschuh@xxxxxxxxxxxxx>

Acked-by: John Stultz <jstultz@xxxxxxxxxx>