Re: [PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
From: Bartosz Golaszewski
Date: Fri Jul 31 2026 - 09:34:47 EST
On Fri, 31 Jul 2026 15:04:30 +0200, Bartosz Golaszewski <brgl@xxxxxxxxxx> said:
>>
>> Nit: s/pwrseq_disble/pwrseq_disable ?
>>
>
> Ah dang it, how did I miss it, I test-built it. :/
>
> Thanks for catching it.
>
Ah right, makes sense, it builds fine, it's just my sed script was wrong and
renamed it like this everywhere.
Bart