Re: [PATCH] staging: rtl8723bs: refactor traffic_stat access in collect_traffic_statistics
From: Mirza Ishan Beg
Date: Mon Aug 03 2026 - 13:12:44 EST
On Mon, Aug 03, 2026 at 05:09:46PM +0200, Greg KH wrote:
> Where was this suggested?
Hi Greg,
Nikolay suggested adding an intermediate pointer in this thread:
https://lore.kernel.org/linux-staging/agDaGJ5UKndFUNPY@archlinux/
His comment was:
> What about adding an intermediate pointer to traffic_stat? This will
> not only reduce the length of the lines, but will also make the code
> easier to read.
Thanks,
Mirza Ishan Beg