Re: [PATCH 4/6] mm/page_io: rename bio_associate_blkg_from_page()
From: Johannes Weiner
Date: Fri Aug 07 2026 - 12:57:01 EST
On Thu, Aug 06, 2026 at 06:55:36PM -0400, Tal Zussman wrote:
> This function takes a folio. Rename it to
> bio_associate_blkg_from_folio() accordingly. While at it, convert the
> macro in the !CONFIG_MEMCG || !CONFIG_BLK_CGROUP case to a function.
>
> Signed-off-by: Tal Zussman <tz2294@xxxxxxxxxxxx>
Acked-by: Johannes Weiner <hannes@xxxxxxxxxxx>