Re: [PATCH v6 15/33] KVM: s390: Move kvm_host definitions to kvm_host_s390

From: Christian Borntraeger

Date: Wed Aug 12 2026 - 14:17:33 EST


Am 12.08.26 um 17:36 schrieb Steffen Eiden:
Rename kvm_host.h to kvm_host_s390.h and kvm_host_types.h to
kvm_host_s390_types.h to distinguish s390-specific KVM definitions
from the generic kvm_host.h that will be used for shared definitions.

No functional change.

Signed-off-by: Steffen Eiden <seiden@xxxxxxxxxxxxx>

Reviewed-by: Christian Borntraeger <borntraeger@xxxxxxxxxxxxx>