Re: [PATCH v2 7/9] clk: renesas: r9a08g046: Sort macro definitions alphabetically
From: Geert Uytterhoeven
Date: Fri Aug 14 2026 - 08:39:32 EST
On Tue, 11 Aug 2026 at 20:27, Biju <biju.das.au@xxxxxxxxx> wrote:
> From: Biju Das <biju.das.jz@xxxxxxxxxxxxxx>
>
> Reorder the DDIV_PACK() and SEL_PLL_PACK() macro definitions so they
> are grouped alphabetically by name, improving readability and making
> it easier to spot duplicates or gaps. No functional change.
>
> Signed-off-by: Biju Das <biju.das.jz@xxxxxxxxxxxxxx>
Reviewed-by: Geert Uytterhoeven <geert+renesas@xxxxxxxxx>
i.e. will queue in renesas-clk for v7.4.
Gr{oetje,eeting}s,
Geert
--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@xxxxxxxxxxxxxx
In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
-- Linus Torvalds