Re: [PATCH v3] staging: media: atomisp: Use ARRAY_SIZE macro
From: Andy Shevchenko
Date: Mon Aug 17 2026 - 04:16:03 EST
On Sun, Aug 16, 2026 at 01:01:26AM +0000, Rishab Madhugiri wrote:
> Clean up loop bound calculation by replacing sizeof(bds_factors) /
> sizeof(struct bayer_ds_factor) with the ARRAY_SIZE() helper macro
> to improve readability and maintainability. Move loop counter
> increment to the same line as the for loop and declare the loop
> counter locally.
Reviewed-by: Andy Shevchenko <andriy.shevchenko@xxxxxxxxx>
--
With Best Regards,
Andy Shevchenko