[PATCH v2 0/1] nvme-rdma: fix -EIO cleanup order in queue_rq
From: Xixin Liu
Date: Wed Aug 19 2026 - 02:45:51 EST
Hi,
Thanks Christoph for the if/else readability suggestion on the
RESOURCE versus IOERR branch.
Changes since v1:
- use if/else for RESOURCE versus IOERR as suggested by Christoph
- initialize err to 0 for the shared unmap_qe path
Thanks,
Xixin Liu
---
Xixin Liu (1):
nvme-rdma: fix -EIO cleanup order in queue_rq
drivers/nvme/host/rdma.c | 18 ++++++++++--------
1 file changed, 10 insertions(+), 8 deletions(-)
--
2.53.0