Re: [PATCH] docs: panic: Disclaimer about console verbosity when using panic_print with pstore
From: Guilherme G. Piccoli
Date: Wed Aug 19 2026 - 14:49:14 EST
On 19/08/2026 10:52, Petr Mladek wrote:
> [...]
>
> Make sense. Few nits below.
> ...
>
> The long blobs of text are hard to read. I would use this opportunity
> to add some blank lines, for example:
>
> [...]
> This is too focused on the "delays" problem. I would write it a
> generic way:
>
> <proposal>
> Please be aware of the caveats using this option, see
> the 'panic_print' option for more details.
> </proposal>
Thanks a bunch Petr, I liked your suggestions a lot, and already
implemented them in the V2:
https://lore.kernel.org/r/20260819183419.2203903-1-gpiccoli@xxxxxxxxxx/
I've added your name as Suggested-by - hope you don't mind, lemme know
otherwise.
Cheers,
Guilherme