Re: [PATCH v5 1/5] wifi: nl80211: add roam offload extended feature
From: HungTsung Huang
Date: Tue Sep 01 2026 - 03:16:00 EST
Hi Arend,
> Actually there is a checkpatch warning that line with the STA_1X check
> is 82 characters. So my suggestion please make it FAST_ROAMING instead
> of ROAM_OFFLOAD and swap the two checks to fix the checkpatch warning.
>
Thank you for your suggestion. We will rename it to NL80211_EXT_FEATURE_FAST_ROAM_OFFLOAD.
The name reflects that userspace offloads fast-roaming handling to the driver/firmware,
and it covers both FT and OKC. We will also reorder the checks to avoid the line-length warning.
Thank you.