Re: [PATCH] staging: rtl8723bs: rename dot11AuthAlgrthm to dot11_auth_algrthm

From: Greg Kroah-Hartman

Date: Tue Sep 01 2026 - 06:02:58 EST


On Wed, Aug 12, 2026 at 09:26:13PM -0400, Mohit D Patel wrote:
> Rename dot11AuthAlgrthm to dot11_auth_algrthm to match kernel
> coding style. Flagged by checkpatch --strict as CamelCase.
> No functional change.
>
> Signed-off-by: Mohit D Patel <mdp.cs3544@xxxxxxxxx>
> ---
> This is my very humble first attempt at contributing to the Linux kernel. I
> look forward to getting feedback on it and for the opportunity to help out more
> in the future.

This doesn't apply against the latest tree. Please rebase against
staging-testing and resend.

thanks,

greg k-h