Re: [PATCH] spi: qcom-geni: rename setup_fifo_params() to setup_spi_params() and make it void

From: Mark Brown

Date: Tue Sep 01 2026 - 17:15:33 EST


On Mon, 24 Aug 2026 15:43:58 +0530, Viken Dadhaniya wrote:
> spi: qcom-geni: rename setup_fifo_params() to setup_spi_params() and make it void

Applied to

https://git.kernel.org/pub/scm/linux/kernel/git/broonie/spi.git for-7.4

Thanks!

[1/1] spi: qcom-geni: rename setup_fifo_params() to setup_spi_params() and make it void
https://git.kernel.org/broonie/spi/c/ed07cdb2b386

All being well this means that it will be integrated into the linux-next
tree (usually sometime in the next 24 hours) and sent to Linus during
the next merge window (or sooner if it is a bug fix), however if
problems are discovered then the patch may be dropped or reverted.

You may get further e-mails resulting from automated or manual testing
and review of the tree, please engage with people reporting problems and
send followup patches addressing any issues that are reported if needed.

If any updates are required or you are submitting further changes they
should be sent as incremental updates against current git, existing
patches will not be replaced.

Please add any relevant lists and maintainers to the CCs when replying
to this mail.

Thanks,
Mark