Re: [PATCH v2] firmware: coreboot: use named initializers for acpi_device_id

From: Tzung-Bi Shih

Date: Mon Sep 07 2026 - 23:08:20 EST


On Mon, Sep 07, 2026 at 03:00:45PM +0100, Pawel Zalewski wrote:
> Use a named initializer for the acpi_device_id fields which
> makes the code more readable and consistent with how lists
> are initialized in the rest of the kernel code base. Also
> drop explicitly setting fields to 0 where it is redundant.

Applied to

https://git.kernel.org/pub/scm/linux/kernel/git/chrome-platform/linux.git for-firmware-next

[1/1] firmware: coreboot: use named initializers for acpi_device_id
commit: 0e30b98a545991e440a947fb24f9df4ded9798f0

Thanks!