Re: [PATCH net-next] octeontx2-af: consolidate RVU AFVF device id definitions

From: Ratheesh Kannoth

Date: Tue Sep 08 2026 - 06:16:04 EST


On 2026-09-08 at 15:10:51, Jiangshan Yi (yijiangshan@xxxxxxxxxx) wrote:
> commit f695390ea639 ("octeontx2-af: Fix limiting SRIOV VF count logic")
> added a local PCI_DEVID_OCTEONTX2_RVU_AFVF define in rvu.c, duplicating
> RVU_LBK_VF_DEVID in rvu.h. Move the definition into the "PCI device
> IDs" block in rvu.h, rename RVU_LBK_VF_DEVID to match the PCI_DEVID_*
> naming convention of its peers, and drop the local define.
>
> No functional change.
>

has the code been compile-tested?
Acked-by: Ratheesh Kannoth <rkannoth@xxxxxxxxxxx>