Re: [PATCH 06/12] mm/sparse: rename __highest_present_section_nr to __highest_used_section_nr
From: Oscar Salvador (SUSE)
Date: Thu Sep 10 2026 - 03:56:34 EST
On Wed, Sep 09, 2026 at 03:32:59PM +0200, David Hildenbrand (Arm) wrote:
> In preparation for getting rid of SECTION_MARKED_PRESENT, rename
> __highest_present_section_nr and clarify the comment.
>
> Signed-off-by: David Hildenbrand (Arm) <david@xxxxxxxxxx>
Acked-by: Oscar Salvador <osalvador@xxxxxxx>
--
Oscar Salvador
SUSE Labs