Re: [PATCH v3 1/3] kselftest: mm: rename read_pmd_pagesize() to pmd_psize()

From: David Hildenbrand (Arm)

Date: Mon Sep 14 2026 - 10:49:22 EST


On 9/14/26 09:30, Yeoreum Yun wrote:
> For consistency with psize(), rename read_pmd_pagesize() to
> pmd_psize(). There is no functional change.
>
> Suggested-by: David Hildenbrand (Arm) <david@xxxxxxxxxx>
> Signed-off-by: Yeoreum Yun <yeoreum.yun@xxxxxxx>
> ---

Acked-by: David Hildenbrand (Arm) <david@xxxxxxxxxx>

--
Cheers,

David