Re: [PATCH net-next v8 2/5] net: add a generation counter for dev->mc changes
From: Yuyang Huang
Date: Mon Sep 28 2026 - 08:21:01 EST
> > Renaming struct netdev_hw_addr_list->count to _count would help to check all
> > users and highlight that modifying _count should be done with helpers.
>
> This comment stands.
Thanks for the clarification. I will use the helpers in
__hw_addr_splice() and rename count to _count in v9.