Re: [PATCH] i3c: master: use named initializers for acpi_device_id

From: Alexandre Belloni

Date: Wed Sep 30 2026 - 13:48:57 EST


On Wed, 23 Sep 2026 16:47:05 +0100, Pawel Zalewski wrote:
> Use a designated initializer for the acpi_device_id fields which makes the
> code more readable and consistent with how lists are initialized in the
> rest of the kernel code base.
>
> Unify the list terminator to have a single space between the brackets and
> no trailing comma.
>
> [...]

Applied, thanks!

[1/1] i3c: master: use named initializers for acpi_device_id
https://git.kernel.org/i3c/c/609611d21b61

Best regards,

--
Alexandre Belloni, co-owner and COO, Bootlin
Embedded Linux and Kernel engineering
https://bootlin.com