Re: SCSI tape I/O errors with pre2.0.7 and sendmail zombies?

Harald Evensen (
Mon, 27 May 1996 15:11:30 +0200 (MET DST)

> I am also getting error messages while trying to read/write with my
> Exabyte 8500. I have CONFIG_SCSI_NCR53C7xx, and have tried it with
> CONFIG_SCSI_NCR53C7xx_FAST on and off, but have not yet tried it with
> CONFIG_SCSI_NCR53C7xx_DISCONNECT on. I have attached portions of the
> messages I received to the bottom of this message.
> On Sun, 26 May 1996, William M. Perkins wrote:
> > With linux-pre2.0.7 I am getting a SCSI subsystem lockup while
> > trying to read a SCSI QIC-250 tape with tar. The tape is read for
> > awhile and than tar freezes with a reported I/O error. I can
> > still switch windows and the mouse pointer still moves, but no
> > new programs can be started without an I/O error message being
> > displayed. I had to hard reset the system to reboot. I reran
> > the tar file restore with linux-pre2.0.6, and experienced no
> > problems. I am using a ncr53c810 controller with a Conner 2150
> > tape drive.
> >
> > Bill
> >
> > PS: I also have lockups when trying to edit/remove file on a minix
> > floppy with pre2.0.6.
> >
I also got scsi-errors when using my hp-date C1533A. (never had
any problems before). I also have a ncr53c810 controller, but I
don't think that is the problem.. as I can't see any changes
to the ncr driver in the latest patch.

regards, Harald