Re: [PATCH 004 of 9] md: Factor out part of raid10d into a separatefunction.

From: Bill Davidsen
Date: Tue Aug 01 2006 - 12:58:09 EST

don't think this is better, NeilBrown wrote:

raid10d has toooo many nested block, so take the fix_read_error
functionality out into a separate function.

Definite improvement in readability. Will all versions of the compiler do something appropriate WRT inlining or not?

bill davidsen <davidsen@xxxxxxx>
CTO TMR Associates, Inc
Doing interesting things with small computers since 1979

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at