Re: [RFC][PATCH 0/3] Refactoring sched_entity and sched_rt_entity.

From: Dario Faggioli
Date: Tue Jan 04 2011 - 13:08:54 EST

On Tue, 2011-01-04 at 17:41 +0100, Peter Zijlstra wrote:
> > Peter, isn't sched_fair_entity a better name?
> >
> >
> Yeah, it probably is..
As you wish. I know it's just one letter longer, but be prepared for it
to break a lot of lines, since you may find four of it in a row! :-P

Thanks and Regards,

<<This happens because I choose it to happen!>> (Raistlin Majere)
Dario Faggioli, ReTiS Lab, Scuola Superiore Sant'Anna, Pisa (Italy) -- dario.faggioli@xxxxxxxxxx

Attachment: signature.asc
Description: This is a digitally signed message part