Re: [PATCH] KVM: nVMX: Rename prepare_vmcs02_*_full to prepare_vmcs02_*_extra
From: Sean Christopherson
Date: Fri Jun 07 2019 - 10:23:16 EST
On Fri, Jun 07, 2019 at 02:19:20PM +0200, Paolo Bonzini wrote:
> On 06/06/19 20:41, Sean Christopherson wrote:
> >> +static void prepare_vmcs02_early_extra(struct vcpu_vmx *vmx,
> > Or maybe 'uncommon', 'rare' or 'ext'? I don't I particularly love any of
> > the names, but they're all better than 'full'.
> I thought 'ext' was short for 'extra'? :)
Ha, I (obviously) didn't make that connection. ext == extended in my mind.