Re: [PATCH] KVM: nVMX: Rename prepare_vmcs02_*_full to prepare_vmcs02_*_extra
From: Paolo Bonzini
Date: Fri Jun 07 2019 - 08:23:37 EST
On 06/06/19 20:41, Sean Christopherson wrote:
>> +static void prepare_vmcs02_early_extra(struct vcpu_vmx *vmx,
> Or maybe 'uncommon', 'rare' or 'ext'? I don't I particularly love any of
> the names, but they're all better than 'full'.
I thought 'ext' was short for 'extra'? :)