Re: [PATCH] docs/kunit/start: Use '_KUNIT_TEST' config name suffix

From: Brendan Higgins
Date: Wed Feb 19 2020 - 17:16:16 EST

Sorry, I didn't see this until now.

On Mon, Jan 27, 2020 at 7:32 AM <sjpark@xxxxxxxxxx> wrote:
> From: SeongJae Park <sjpark@xxxxxxxxx>
> It is recommended to use '_KUNIT_TEST' config name suffix for kunit
> tests but the example is using only '_TEST' suffix. This commit fixes
> it to also use '_KUNIT_TEST' suffix.
> Signed-off-by: SeongJae Park <sjpark@xxxxxxxxx>

Reviewed-by: Brendan Higgins <brendanhiggins@xxxxxxxxxx>