Re: [GIT PULL] Memory folios for v5.15

From: David Howells
Date: Tue Aug 24 2021 - 17:32:18 EST

Theodore Ts'o <tytso@xxxxxxx> wrote:

> What do you think of "struct pageset"? Not quite as short as folios,
> but it's clearer.

Fine by me (I suggested page_set), and as Vlastimil points out, the current
usage of the name could be renamed.