Re: 2.0.6 breaks HTTPd 1.4.1

Webmaster (
Sun, 14 Jul 1996 11:08:19 +0000

Please disregard my previous message. And thanx to all those who
pointed out the a.out support thing.

I run my kernel updates from my crontab while I sleep, and apparently
there was one of those power thingys during the "make modules".
Enough of the modules got made that I couldn't figure out what was
going on - because the a.out module was _not_ made.

So, I remade the modules, installed them, did a "depmod -a", and all
was well once again!

Once again, thanx to all who responded!

Oh, and by the way - to whoever came up with kerneld: Thank You!
It's great!

On 13 Jul 96 at 4:56, I wrote:

> Pretty obvious from the subject. Yes, I have read the docs - I know
> I should update to the latest httpd. But it has worked fine right up
> until now.
> Now whenever I try to start it, all I get is "cannot execute binary
> file." My question is, does anyone else have this type of problem
> with the later NCSA httpd? Is it worth my effort to go get the new
> version?
> Thanx!