Re: [PATCH] can: m_can: use us_to_ktime() where appropriate
From: Marc Kleine-Budde
Date: Wed Aug 27 2025 - 03:37:40 EST
On 25.08.2025 17:09:04, Xichao Zhao wrote:
> The tx_coalesce_usecs_irq are more suitable for using the
> us_to_ktime(). This can make the code more concise and
> enhance readability.
Applied to linux-can-next.
regards,
Marc
--
Pengutronix e.K. | Marc Kleine-Budde |
Embedded Linux | https://www.pengutronix.de |
Vertretung Nürnberg | Phone: +49-5121-206917-129 |
Amtsgericht Hildesheim, HRA 2686 | Fax: +49-5121-206917-9 |
Attachment:
signature.asc
Description: PGP signature