Re: [PATCH net-next v3 03/15] net: macb: unify variable naming convention in at91ether functions
From: Nicolai Buchwitz
Date: Thu Jul 02 2026 - 07:13:51 EST
On 1.7.2026 17:59, Théo Lebrun wrote:
Follow MACB naming convention throughout on two aspects:
- Always name `struct macb *bp` rather than `lp`.
- Always name `struct macb_queue *queue` rather than `q`.
The latter is to reserve `q` for queue indexes.
Signed-off-by: Théo Lebrun <theo.lebrun@xxxxxxxxxxx>
[...]
Reviewed-by: Nicolai Buchwitz <nb@xxxxxxxxxxx>
Thanks
Nicolai