Re: [PATCH net-next 2/2] net: ethernet: qualcomm: Constify "queue_map" in ppe_ring_queue_map_set()
From: Jie Luo
Date: Fri Jul 03 2026 - 04:25:23 EST
On 7/2/2026 5:49 PM, Krzysztof Kozlowski wrote:
> "queue_map" is a pointer to "u32" and is not modified by the
> ppe_ring_queue_map_set() function, thus can be made a pointer to const to
> indicate that function is treating the pointed value read-only. This in
> general makes the code easier to follow and a bit safer.
Thanks for this improvement.
Reviewed-by: Luo Jie <jie.luo@xxxxxxxxxxxxxxxx>