Re: TODO: Open-code drm_simple_encoder_init in amdgpu
From: Alex Deucher
Date: Tue Jul 14 2026 - 09:45:48 EST
On Tue, Jul 14, 2026 at 4:39 AM Gravias Panagiotis
<graviaspanagiotis1@xxxxxxxxx> wrote:
>
> Hi all,
>
> I am looking to get started with kernel development and would like to
> claim the TODO item to open-code drm_simple_encoder_init().
>
> I plan to implement this for the amdgpu_vkms driver. Let me know if
> anyone is already working on this or if there are any objections. I have
> a patch prepared and can send it over.
Someone already did this last week.
Thanks!
Alex
>
> Thanks,
> Panagiotis Gravias
>