Re: [PATCH v4 1/2] ACPI: APD: Convert fixed clock rates to use HZ_PER_MHZ
From: Andy Shevchenko
Date: Thu Aug 13 2026 - 03:39:40 EST
On Thu, Aug 13, 2026 at 02:30:04PM +0800, clarke.li wrote:
> Use HZ_PER_MHZ multiplier for fixed_clk_rate values to
> improve readability.
And actually increases robustness of the code as there is less chances
to miss a 0 or have an extra one.
Suggested-by: Andy Shevchenko <andriy.shevchenko@xxxxxxxxxxxxxxx>
Reviewed-by: Andy Shevchenko <andriy.shevchenko@xxxxxxxxxxxxxxx>
--
With Best Regards,
Andy Shevchenko