Re: [PATCH 3/4] kconfig: tests: warn_changed_input: Simplify by reusing the extra env
From: Julian Braha
Date: Sat Sep 19 2026 - 13:58:10 EST
On 9/17/26 14:38, Nicolas Schier wrote:
> Define the extra environment once and re-use it for the respective
> _run_conf() calls to increase readability.
>
> Signed-off-by: Nicolas Schier <n.schier@xxxxxxxxx>
Reviewed-by: Julian Braha <julianbraha@xxxxxxxxx>