Re: [PATCH] mtd: cfi_cmdset_0001: use assign_bit() where applicable
From: Breno Leitao
Date: Mon Sep 21 2026 - 04:40:01 EST
On Sat, Sep 19, 2026 at 09:08:06PM +0800, Peng Fan (OSS) wrote:
> From: Peng Fan <peng.fan@xxxxxxx>
>
> Convert open-coded if/else with set_bit/clear_bit to the assign_bit API.
>
> Signed-off-by: Peng Fan <peng.fan@xxxxxxx>
Reviewed-by: Breno Leitao <leitao@xxxxxxxxxx>