Re: Upgrade 2.6.12-rc4 -> broke DVD-R writing (fails consistenly in OPC phase)

From: Ville Herva
Date: Sun Nov 20 2005 - 09:53:10 EST

On Sun, Sep 25, 2005 at 03:30:49PM +0300, you [Ville Herva] wrote:
> After I upgraded from 2.6.12-rc4 to, I can no longer write DVD-R
> (haven't tried DVD+R nor CD-R).
> The command
> growisofs -r -l -J -R -f -graft-points ${=FILES} -Z /dev/hdc
> always gives:
> :-[ PERFORM OPC failed with SK=3h/ASC=73h/ACQ=03h]: Input/output error
> Nothing relevant in dmesg.
> The drive is Optoride DVD±RW DD0401, the medium is Verbatim DVD-R 8x, and
> the chipset is i815; Celeron Tualatin 1.4GHZ; Abit ST6R.
> I tried the growisofs command probably a dozen times, rebooted and powered
> off in the middle¹. I tried a couple of other discs from the same ("known
> good") batch. cdrecord also fails. I tried to set -speed=1, 2, 4, but
> growisofs claims setting speed to anything but 8x does not succeed.
> The drive is able to read CD and DVD media just fine with
> I booted back to 2.6.12-rc4 and the recording succeeded at the first try. I
> used the exact same disc that had failed with

This still happens with 2.6.14-rc2.

I found a work-around, though. It seems this happens every time I rip an
audio cd and then try to burn a dvd. If I mount a data cd in between, it
seems to work. It seems even a soft reboot is not always enough to clear

What is curious, though, is that 2.6.12-rc4 and earlier newer seemed to show
this. With and newer it seems fairly consistent.

-- v --


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at