Re: [git pull] drm: previous pull req + 1.

From: Dave Airlie
Date: Sun Jun 21 2009 - 01:17:00 EST

> I tried this tree (specifically, a merge of Linus' fb20871 this tree) on
> Fedora 11 with modesetting enabled on an integrated Radeon 2100, and plymouthd
> crashes immediately with a corrupt page table. Photo attached. After the
> crash, bootup stops, although ctrl-alt-del works.

You need a different userspace, -ati from koji in F11 should do it.

However we have some outstanding rs690 issues that I'm trying to track
down as we speak,


> This is on a Gigabyte GA-MA74GM-S2 (RS690 chipset) with a somewhat old BIOS
> which has never had reliable graphics on X with any kernel and userspace I've
> tried, modesetting or otherwise, so this isn't a regression per se. But on
> F11's kernel, I can at least boot to a console with modesetting enabled and
> nothing dies until I try to start X, and, with modesetting off on older
> kernels I can boot just fine (again, until I try to use X, at which point
> things break).
> I'd be happy to test things to help debug.
> Thanks,
> Andy
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at