Re: [Update][RFC][PATCH] PM / Runtime: Add sysfs switch for disablingdevice run-time PM

From: Alan Stern
Date: Wed Jan 20 2010 - 10:09:14 EST

On Tue, 19 Jan 2010, Rafael J. Wysocki wrote:

> > Why change the name from "level" to "runtime"?
> Because it wouldn't be really obvious what "level" applied to. For example,
> some people might expect the values of "level" to correspond to PCI power
> states for PCI devices and so on, so it might turn out to be confusing.

But is the name "runtime" any clearer? Especially to people who have
never come across the phrase "runtime power management"?

Does anybody have a suggestion for a better attribute name?

Alan Stern

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at