Re: [Update][RFC][PATCH] PM / Runtime: Add sysfs switch for disablingdevice run-time PM
From: Alan Stern
Date: Wed Jan 20 2010 - 16:37:43 EST
On Wed, 20 Jan 2010, Rafael J. Wysocki wrote:
> > Does anybody have a suggestion for a better attribute name?
>
> Apparently not, but I can try. ;-)
>
> * status
>
> * power (power/power looks weird, but the values would make sense)
>
> * control
>
> No more ideas for now.
I vote for "control".
Alan Stern
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/