Re: [PATCH 6/8] staging: vme: rename *_slot_get to *_get_slot

From: Manohar Vanga
Date: Tue Aug 09 2011 - 11:35:57 EST

Hey Martyn,

> The naming of the API is reasonably consistent at the moment. It looks like we
> aren't going to need to export vme_bus_get and vme_bus_put based on the
> conversation on patch 5. In addition to this, I've discovered that the
> functions for USB are actually called usb_get_dev and usb_put_dev, so the
> *_put/get convention isn't very strictly adhered to. I'd prefer to keep the
> API as is.

I guess it's not as strict. I'm dropping this one from the resend.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at