Re: [PATCH 07/10] ktest: Introduce PASS_COUNT

From: Steven Rostedt
Date: Fri Aug 12 2011 - 13:20:44 EST

On Fri, 2011-08-12 at 19:09 +0200, Andrew Jones wrote:

> > How about PASS_THRESHOLD? or PASS_COUNT_THRESHOLD? As I think that may
> > be more descriptive.
> PASS_THRESHOLD sounds good. Should I respin with that change now? Or are
> you still considering a different design?

Nah, thinking about it more, I don't like PASS_THRESHOLD either. Maybe
we should have a RERUN option. That is, RERUN the test for each

-- Steve

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at